All systems operational

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and the Stylus Testnet. Arbiscan status updates and details for Arbitrum One and Nova can be found on the official Arbiscan status page, which will include information on planned outages.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Sequencer & Feed Issues (Arbitrum One)

Resolved
Major outage
Started 4 months ago Lasted about 4 hours

Affected

ARB1
ARB1 - Sequencer
ARB1 - Batch Poster
ARB1 - Feed
Updates
  • Resolved
    Resolved

    Gas prices on Arbitrum One have stabilized and operations are back to normal. We're continuing to gather more information and will provide a full post-mortem in the coming days.

  • Identified
    Identified

    The Arbitrum One sequencer is up and running after a temporary outage starting at 10:29 AM EST and resuming at 11:57 AM EST. The team is actively investigating, but we can confirm that a sustained surge of inscriptions triggered the sequencer to stop relaying transactions properly. We've resolved this issue, but due to the backlog, gas prices are recovering from the transaction volume. These should normalize soon.
    We will provide a full post-mortem as soon as possible.

  • Investigating
    Investigating

    The Arbitrum One Sequencer and Feed stalled at 10:29 AM ET during a significant surge in network traffic. The Sequencer and Feed are back up, though we are aware of the technical issue causing high transaction fees and are working to resolve this as quickly as possible. We will provide a post-mortem as soon as possible.