Arbitrum - Arbitrum Sepolia outage – Incident details

All systems operational

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and the Stylus Testnet. Arbiscan status updates and details for Arbitrum One and Nova can be found on the official Arbiscan status page, which will include information on planned outages.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Arbitrum Sepolia outage

Resolved
Operational
Started 29 days agoLasted about 5 hours

Affected

SEPOLIA

Major outage from 4:47 PM to 5:34 PM, Partial outage from 5:34 PM to 9:38 PM

SEPOLIA - Sequencer

Major outage from 4:47 PM to 5:34 PM, Partial outage from 5:34 PM to 9:38 PM

SEPOLIA - Batch Poster

Major outage from 4:47 PM to 5:34 PM, Partial outage from 5:34 PM to 9:38 PM

SEPOLIA - Validator

Major outage from 4:47 PM to 5:34 PM, Partial outage from 5:34 PM to 9:38 PM

SEPOLIA - Feed

Major outage from 4:47 PM to 5:34 PM, Partial outage from 5:34 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. User deposits from Ethereum Sepolia to Arbitrum Sepolia have now resumed. Thank you for your patience.

  • Identified
    Identified

    Arbitrum Sepolia is now back online, however, user deposits from Ethereum Sepolia are currently not being processed. Our investigation continues.

  • Investigating
    Investigating

    Arbitrum Sepolia is down. We are currently investigating this incident.