Arbitrum - Arbitrum Sepolia Outage – Incident details

All systems operational

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and the Stylus Testnet. Arbiscan status updates and details for Arbitrum One and Nova can be found on the official Arbiscan status page, which will include information on planned outages.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Arbitrum Sepolia Outage

Resolved
Degraded performance
Started 9 days agoLasted about 14 hours

Affected

SEPOLIA

Major outage from 9:46 PM to 6:42 AM, Operational from 6:42 AM to 12:15 PM

SEPOLIA - Sequencer

Major outage from 9:46 PM to 6:42 AM, Operational from 6:42 AM to 12:15 PM

SEPOLIA - Batch Poster

Major outage from 9:46 PM to 6:42 AM, Operational from 6:42 AM to 12:15 PM

SEPOLIA - Validator

Major outage from 9:46 PM to 6:42 AM, Operational from 6:42 AM to 12:15 PM

SEPOLIA - Feed

Major outage from 9:46 PM to 6:42 AM, Operational from 6:42 AM to 12:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    On August 21st, at around 17:45 ET, Arbitrum Sepolia experienced a brief outage. A fix has since been rolled out to remediate the issue and Arbitrum Sepolia's functionality was restored. Further investigation, monitoring, and post-mortem activities are being conducted. Please inform our team should you encounter any further issues.
  • Investigating
    Investigating

    Arbitrum Sepolia is offline. Our team is investigating.