Arbitrum - Arbitrum Sepolia Outage – Incident details

Experiencing partially degraded performance

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and the Stylus Testnet. Arbiscan status updates and details for Arbitrum One and Nova can be found on the official Arbiscan status page, which will include information on planned outages.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Arbitrum Sepolia Outage

Monitoring
Major outage
Started 1 day ago

Affected

SEPOLIA

Major outage from 6:44 AM to 9:02 PM, Degraded performance from 9:02 PM to 12:00 AM

SEPOLIA - Sequencer

Major outage from 6:44 AM to 9:02 PM, Degraded performance from 9:02 PM to 12:00 AM

SEPOLIA - Batch Poster

Major outage from 6:44 AM to 9:02 PM, Degraded performance from 9:02 PM to 12:00 AM

SEPOLIA - Validator

Major outage from 6:44 AM to 9:02 PM, Degraded performance from 9:02 PM to 12:00 AM

SEPOLIA - Feed

Major outage from 6:44 AM to 9:02 PM, Degraded performance from 9:02 PM to 12:00 AM

Updates
  • Update
    Update

    We've identified & resolved a separate issue: After the Ethereum L1 Sepolia Fusaka hard fork, Arbitrum Sepolia had an issue posting batches after block 9409579. This is now resolved, and the batch poster has been posting blocks since block 9409825.

  • Monitoring
    Monitoring

    We've identified the issue: a deviation occurred on Arbitrum Sepolia at block204606366 with nodes running on ARM and x86 reaching different results. Arbitrum Sepolia nodes running on ARM CPU architectures are asked to switch over to servers that use x86 CPU architectures instead. Node's who are synced to Arbitrum Sepolia using x86 architecutres are unimpacted and no action is required at this time.

    Teams who wish to run ARM based nodes can do so once we release a new database snapshot to sync from (coming soon), alongside a new version of Nitro that addresses this fix (also coming soon).

  • Investigating
    Investigating

    We've received alerts and reports from Arbitrum Sepolia node operators relating to their nodes being unable to properly sync the chain. Our team is actively working on a fix and will communicate updates shortly.