All systems operational

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and Arbitrum Goerli.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Resolved
ARB1 Batch Poster Degradation

Started
August 17, 2023 at 9:47 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
ARB1
ARB1 - Batch Poster
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    1h of delayed finalization due to batches not being posted.