All systems operational

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and Arbitrum Goerli.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Resolved
RPC Degradation

Started
September 17, 2023 at 1:41 AM
Status
Resolved after 39 minutes

Impact

Operational
Affected
ARB1
ARB1 - Sequencer
ARB1 - Feed
NOVA
NOVA - Sequencer
NOVA - Feed
GOERLI
GOERLI - Sequencer
GOERLI - Feed
SEPOLIA
SEPOLIA - Sequencer
SEPOLIA - Feed
STYLUS TESTNET
STYLUS - Sequencer
STYLUS - Feed
  • Resolved
    Resolved
  • Identified
    Identified

    We are currently seeing degraded performance across all networks (Sequencer and Feed) due to an ongoing issue with Cloudflare's CDN.