Arbitrum - Arbitrum Goerli Stalled – Incident details

All systems operational

This page covers status and maintenance information for Arbitrum Networks including: Arbitrum One, Arbitrum Nova, Arbitrum Sepolia, and the Stylus Testnet. Arbiscan status updates and details for Arbitrum One and Nova can be found on the official Arbiscan status page, which will include information on planned outages.

For the status of network upgrades (e.g. ArbOS versions), please visit the network upgrades page.

Arbitrum Goerli Stalled

Resolved
Major outage
Started 6 months agoLasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Mitigations have been deployed to bring the chain back online while normal L1 functionality is restored.

  • Investigating
    Investigating

    Arbitrum Goerli is temporarily stalled due to L1 issues surrounding the Dencun upgrade. The chain is expected to resume functioning shortly